<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Disturbing questions to ask Atheists - Escaping Atheism</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://escapingatheism.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://escapingatheism.com/wp-content/themes/able-wpcom/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Disturbing questions to ask Atheists - Escaping Atheism" />
<meta property="og:description" content="At the prompting of they guys at the &#8220;Rome Is Burning&#8221; Show (please click here please go check them out). This is not a paid endorsement as we do not do any product endorsements at this time on Escaping Atheism (though we&#8217;re not opposed to it since Escaping Atheism is most assuredly NOT an authorized &hellip;" />
<meta property="og:url" content="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/" />
<meta property="og:site_name" content="Escaping Atheism" />
<meta property="article:section" content="Atheist Challenges" />
<meta property="article:published_time" content="2016-10-29T13:23:26+00:00" />
<meta property="article:modified_time" content="2016-10-29T13:24:13+00:00" />
<meta property="og:updated_time" content="2016-10-29T13:24:13+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At the prompting of they guys at the &#8220;Rome Is Burning&#8221; Show (please click here please go check them out). This is not a paid endorsement as we do not do any product endorsements at this time on Escaping Atheism (though we&#8217;re not opposed to it since Escaping Atheism is most assuredly NOT an authorized [&hellip;]" />
<meta name="twitter:title" content="Disturbing questions to ask Atheists - Escaping Atheism" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Feed" href="https://escapingatheism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Comments Feed" href="https://escapingatheism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Disturbing questions to ask Atheists Comments Feed" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapingatheism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='able-style-css'  href='https://escapingatheism.com/wp-content/themes/able-wpcom/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://escapingatheism.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/escapingatheism.com\/wp-admin\/admin-ajax.php","security":"f9e0694953","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/escapingatheism.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='https://escapingatheism.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://escapingatheism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://escapingatheism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='https://wp.me/p83Dx8-1e' />
<link rel="alternate" type="application/json+oembed" href="https://escapingatheism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapingatheism.com%2F2016%2F10%2F29%2Fdisturbing-questions-to-ask-atheists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapingatheism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapingatheism.com%2F2016%2F10%2F29%2Fdisturbing-questions-to-ask-atheists%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			body {
				background-image: none;
			}
		</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect( 1px 1px 1px 1px ); /* IE6, IE7 */
			clip: rect( 1px, 1px, 1px, 1px ) ;
		}
		#masthead-liner {
			padding-top: 0;
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-76 single-format-standard group-blog three-columns">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://escapingatheism.com/" title="Escaping Atheism" rel="home">Escaping Atheism</a></h1>
		<h2 class="site-description">Get Skeptical of the Atheist Proposition. Because atheism is bullshit</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
						<div id="headimg">
				<a href="https://escapingatheism.com/" title="Escaping Atheism" rel="home">
					<img src="https://escapingatheism.com/wp-content/uploads/2017/01/long_top_website_logo-3.gif" alt="" />
				</a>
			</div><!-- #headimg -->
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://escapingatheism.com/welcome-to-escaping-atheism/">Welcome To Escaping Atheism</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://escapingatheism.com/category/essays/">Essays and Videos</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://escapingatheism.com/category/atheist-challenges/">Atheist Challenges</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://escapingatheism.com/category/anti-atheist-memes-and-funnies/">Memes and Funnies</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-76" class="post-76 post type-post status-publish format-standard hentry category-atheist-challenges">
	<header class="entry-header">
		<h1 class="entry-title">Disturbing questions to ask Atheists</h1>

		<div class="entry-meta">
			Posted on <a href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/" title="1:23 pm" rel="bookmark"><time class="entry-date" datetime="2016-10-29T13:23:26+00:00" pubdate>October 29, 2016</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://escapingatheism.com/author/deanesmay/" title="View all posts by Dean Esmay" rel="author">Dean Esmay</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>At the prompting of they guys at the &#8220;Rome Is Burning&#8221; Show (please <a href="https://romeisburning.show/">click here please go check them out</a>). This is not a paid endorsement as we do not do any product endorsements at this time on Escaping Atheism (though we&#8217;re not opposed to it since Escaping Atheism is most assuredly NOT an authorized ministry of any Church).</p>
<p>So a few weeks ago I had an interesting conversation with <a href="https://twitter.com/_Placeholder__" target="_blank">Wil at Placeholder Films</a>. I ran my mouth long as I often do, but it was an interesting conversation. I explained how I walked all the way from Atheism Central to Vatican City, but in the second half hour I had some questions for him that I was certain would convince a rational person that there is something intensely ideological and rather predictable about the way Atheists think. I was really pretty sure that with some reflection, almost all his answers were faith statements, or let&#8217;s call them sentiment. I got them all from conversations with Atheists and things I would sometimes think when I was an Atheist.</p>
<p>A lot of people found these questions and answers interesting so I&#8217;m pasting them below the video conversation we had. And we&#8217;re scheduled to talk with Wil again tomorrow around 2pm Eastern on his channel. Can&#8217;t wait!</p>
<p>Hey by the way <a href="https://www.patreon.com/escapingatheism" target="_blank">please support us in work like this on Patreon, yo</a>!</p>
<p><iframe  id="_ytid_17108" width="562" height="316" src="https://www.youtube.com/embed/xyHpZ9KLs4I?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe></p>
<p>Here were the questions I asked this bright young man. Do you the listener/supporter or even critic/&#8221;skeptic&#8221; have suggestions on how to sharpen the questions? Because I think this informal experiment bears repeating for any Christians or members of other religions:</p>
<p>Answer Yes or No (or “lean mostly yes” or “lean mostly no”):</p>
<p>1 Atheism is not a belief, it’s lack of belief. It is totally non-ideological.<br />
2 Atheism says nothing whatsoever about your personality or your views.<br />
3 Atheism is about science, logic, reason, and evidence. Religion is the opposite of those things.<br />
4 Atheism is about facts over feelings.<br />
5 Atheism frees minds and teaches people how to think for themselves.<br />
6 There is no evidence for God</p>
<p>7 Science is how we determine if things are true or not.<br />
8 The reason we can trust science is that it frequently overturns itself if it turns out to be wrong.<br />
9 Science is something that helps you overcome religion.<br />
10 Religion is delusional or brainwashing.<br />
11 Overcoming religion is a good thing because it’s backward superstition holding back human progress and enlightenment.</p>
<p>12 Skepticism is a scientific principle or is inherently scientific.<br />
13 Occam’s Razor is a scientific principle or is inherently scientific.</p>
<p>14 If you see something that seems impossible, you must have imagined it or were always just fooled.<br />
15 The laws of physics don’t change or, if they do, they only change in ways scientists can predict and measure.</p>
<p>16 The human mind is entirely a property or function or emergent effects of chemicals in the brain and/or Central Nervous System.<br />
17 There are no forces, phenomena, or entities which exist outside of or apart from physical nature.<br />
18 The laws of physics are explained by science.</p>
<p>19 If God exists, human beings are intelligent, wise, and moral enough to pass judgement on God’s actions and motives.</p>
<p>20 It is appropropriate to worry about the effects of religion on people, but there’s no reason to worry about Atheism.</p>
<p>(Prepared for a podcast.)</p>
<p>—</p>
<p>Update: Screen shot of original article before this update here: http://imgur.com/a/BuBlw</p>
<p>(Provided because Atheists tend to quickly pounce on any deviation as an act of bad faith):</p>
<p>Here is how I marked Wil’s answers:</p>
<p>1 Atheism is not a belief, it’s lack of belief. It is totally non-ideological. Yes<br />
2 Atheism says nothing whatsoever about your personality or your views. Yes<br />
3 Atheism is about science, logic, reason, and evidence. Religion is the opposite of those things. No/not<br />
4 Atheism is about facts over feelings. Yes<br />
5 Atheism frees minds and teaches people how to think for themselves. Neutral<br />
6 There is no evidence for God. Yes</p>
<p>7 Science is how we determine if things are true or not. Yes<br />
8 The reason we can trust science is that it frequently overturns itself if it turns out to be wrong. No<br />
9 Science is something that helps you overcome religion. NO<br />
10 Religion is delusional or brainwashing. Yes<br />
11 Overcoming religion is a good thing because it’s backward superstition holding back human progress and enlightenment. Yes</p>
<p>12 Skepticism is a scientific principle or is inherently scientific. No (but core, needed)<br />
13 Occam’s Razor is a scientific principle or is inherently scientific. Yes</p>
<p>14 If you see something that seems impossible, you must have imagined it or were always just fooled. NO<br />
15 The laws of physics don’t change or, if they do, they only change in ways scientists can predict and measure. No* (quantum objection)</p>
<p>16 The human mind is entirely a property or function or emergent effects of chemicals. in the brain and/or Central Nervous System. Yes<br />
17 There are no forces, phenomena, or entities which exist outside of or apart from physical nature. Yes<br />
18 The laws of physics are explained by science. Yes</p>
<p>19 If God exists, human beings are intelligent, wise, and moral enough to pass judgement on God’s actions and motives. Yes</p>
<p>20 It is appropropriate to worry about the effects of religion on people, but there’s no reason to worry about Atheism. No</p>
<p>&nbsp;</p>
<p>Once again Wil is not to be crucified for his responses (pun intended) because they were asked off the top of his head, the fact that they are general sentiment not ironclad ideas is accepted, where he took exception I noted he took some exception and you can decide what you think. But here were his answers. And any serious Non-Atheist would answer “No” to most or all these questions, and almost any Atheist would be predicted to lean “Yes” on most of them.</p>
<p>“Atheist/Skeptic/Rationalist” community you have an ideology problem and it’s quite glaring. Especially when you keep screaming that you can ‘t have one.</p>
<p>Wil’s answers:</p>
<p>—</p>
<p>1 Atheism is not a belief, it’s lack of belief. It is totally non-ideological. <strong>Yes</strong><br />
2 Atheism says nothing whatsoever about your personality or your views. <strong>Yes</strong><br />
3 Atheism is about science, logic, reason, and evidence. Religion is the opposite of those things. <strong>No</strong><br />
4 Atheism is about facts over feelings. <strong>Yes</strong><br />
5 Atheism frees minds and teaches people how to think for themselves. <strong>Neutral</strong><br />
6 There is no evidence for God. <strong>Yes</strong></p>
<p>7 Science is how we determine if things are true or not. <strong>Yes</strong><br />
8 The reason we can trust science is that it frequently overturns itself if it turns out to be wrong. <strong>No</strong><br />
9 Science is something that helps you overcome religion. <strong>No (some maybe)</strong><br />
10 Religion is delusional or brainwashing. <strong>Yes</strong><br />
11 Overcoming religion is a good thing because it’s backward superstition holding back human progress and enlightenment. <strong>Yes</strong></p>
<p>12 Skepticism is a scientific principle or is inherently scientific. <strong>No</strong> (but core, needed)<br />
13 Occam’s Razor is a scientific principle or is inherently scientific. <strong>Yes</strong></p>
<p>14 If you see something that seems impossible, you must have imagined it or were always just fooled. <strong>NO</strong><br />
15 The laws of physics don’t change or, if they do, they only change in ways scientists can predict and measure. <strong>No</strong>* (quantum objection)</p>
<p>16 The human mind is entirely a property or function or emergent effects of chemicals. in the brain and/or Central Nervous System. <strong>Yes</strong><br />
17 There are no forces, phenomena, or entities which exist outside of or apart from physical nature. <strong>Yes</strong><br />
18 The laws of physics are explained by science. <strong>Yes</strong></p>
<p>19 If God exists, human beings are intelligent, wise, and moral enough to pass judgement on God’s actions and motives. <strong>Yes</strong></p>
<p>20 It is appropropriate to worry about the effects of religion on people, but there’s no reason to worry about Atheism. <strong>No</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-76" class="share-facebook sd-button share-icon" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-76" class="share-twitter sd-button share-icon" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-76" class="share-google-plus-1 sd-button share-icon" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-76" class="share-pinterest sd-button share-icon" href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119077642-76-588331f7ae9ae' data-src='//widgets.wp.com/likes/#blog_id=119077642&amp;post_id=76&amp;origin=escapingatheism.com&amp;obj_id=119077642-76-588331f7ae9ae' data-name='like-post-frame-119077642-76-588331f7ae9ae'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://escapingatheism.com/category/atheist-challenges/" rel="category tag">Atheist Challenges</a>. Bookmark the <a href="https://escapingatheism.com/2016/10/29/disturbing-questions-to-ask-atheists/" title="Permalink to Disturbing questions to ask Atheists" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://escapingatheism.com/2016/10/29/platos-cave-image-god-and-the-atheist/" rel="prev"><span class="meta-nav">&larr;</span> Plato’s Cave Image / God and the Atheist</a></div>			
			<div class="nav-next"><a href="https://escapingatheism.com/2016/10/30/atheism-cults-catalog-of-anti-theist-psychological-tactics/" rel="next">Atheism Cult&#8217;s Catalog of Anti-Theist Psychological Tactics (draft two) <span class="meta-nav">&rarr;</span></a></div>		</nav><!-- #nav-below -->

	
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-24">
        <div id="dsq-comment-header-24" class="dsq-comment-header">
            <cite id="dsq-cite-24">
                <span id="dsq-author-user-24">Peebo1</span>
            </cite>
        </div>
        <div id="dsq-comment-body-24" class="dsq-comment-body">
            <div id="dsq-comment-message-24" class="dsq-comment-message"><p>Hello!</p>
<p>Was wandering through the wilds of the interwebz and found your presentation and hence this site. 🙂</p>
<p>Myself? I&#8217;m happy to identify as a &#8220;Non-theist&#8221;. My meaning of such a word is that I simply see absolutely no evidence for any deity. None, nada, nothing to indicate any divine type being. </p>
<p>So, for my take at answering your questions. 🙂</p>
<p>1 Atheism is not a belief, it’s lack of belief. It is totally non-ideological.<br />
&#8220;Yes&#8221;. This is a correct summation/use of the word in my view/opinion.</p>
<p>2 Atheism says nothing whatsoever about your personality or your views.<br />
&#8220;Yes&#8221; This is a correct summation on my view on this topic which doesn&#8217;t effect my views on any other topic.</p>
<p>3 Atheism is about science, logic, reason, and evidence. Religion is the opposite of those things.<br />
&#8220;No&#8221;. I might use logic and evidence and clear thinking and all those other things but it&#8217;s not &#8216;Science&#8217; which is connected to my non-theism.</p>
<p>4 Atheism is about facts over feelings.<br />
&#8220;No&#8221;. Working out what is and is not true/real about the world around me doesn&#8217;t have anything to do &#8216;with&#8217; my non-theism.  </p>
<p>5 Atheism frees minds and teaches people how to think for themselves.<br />
&#8220;Neutral&#8221; There are definitely many beliefs (Sever communism, socialism,  Scientology and other cults) which seek to indoctrinate such that people MUST only believe what the doctrines of those beliefs espouse. </p>
<p>6 There is no evidence for God<br />
&#8220;Yes&#8221;. If you&#8217;ve got something, please share. (^_^)</p>
<p>7 Science is how we determine if things are true or not.<br />
&#8220;No&#8221;  The scientific method is currently the best system we have of working out what is(Might) be happening in the reality around us. It&#8217;s been working great so far. This is not to say we won&#8217;t suddenly think of/find some other way of looking at the world/reality which works better/Gives better results.</p>
<p>8 The reason we can trust science is that it frequently overturns itself if it turns out to be wrong.<br />
&#8220;No&#8221; The scientific method is not just &#8216;self correcting&#8217; but is able to be used to make future predictions about things that prove invaluable in our dealings with reality. </p>
<p>9 Science is something that helps you overcome religion.<br />
&#8220;No&#8221; The scientific method doesn&#8217;t say anything, really, about what people believe or think etc. It is simply our current best guess of the reality around us.</p>
<p>10 Religion is delusional or brainwashing.<br />
&#8220;Neutral&#8221; As stated before some religions/beliefs/cults etc do do this. </p>
<p>11 Overcoming religion is a good thing because it’s backward superstition holding back human progress and enlightenment.<br />
&#8220;Neutral&#8221; Again, some beliefs, religions, cults do attempt to hold back progress and enlightenment.</p>
<p>12 Skepticism is a scientific principle or is inherently scientific.<br />
&#8220;No&#8221; I am pretty sure the word &#8216;Skepticism&#8217; is independent of the scientific method. Though it would most certainly seem to apply to the scientific method. </p>
<p>13 Occam’s Razor is a scientific principle or is inherently scientific.<br />
&#8220;No&#8221; It&#8217;s a saying that has value but it&#8217;s not a &#8216;Principle&#8217; nor is it intrinsically scientific.</p>
<p>14 If you see something that seems impossible, you must have imagined it or were always just fooled.<br />
&#8220;Neutral&#8221; The question is both vague in its phrasing as well as open ended in its interpretation.</p>
<p>15 The laws of physics don’t change or, if they do, they only change in ways scientists can predict and measure.<br />
&#8220;No&#8221; There are no actual &#8216;Laws of physics&#8221;. There are our current best guess models of what we think is happening in the world with which people make many uses and predictions with. The many fields of science, however, are constantly seeking and striving to learn/make said guesses better all the time.</p>
<p>16 The human mind is entirely a property or function or emergent<br />
effects of chemicals in the brain and/or Central Nervous System.<br />
&#8220;Yes&#8221; Not being versed in Neuro-bioligy etc I can only go by the vague readings available in popular science magazines and what they reveal about the field. However, there seems to be nothing else within the skull-box other than the neurons so&#8230;.</p>
<p>17 There are no forces, phenomena, or entities which exist outside of or apart from physical nature.<br />
&#8220;No&#8221; We are currently seeking to learn more about the reality around us and may, indeed, find &#8216;Other&#8217; things. However it would seem that the Higg&#8217;s Boson is the last sub atomic particle within the physics that we know of. This doesn&#8217;t, however, mean that the mystery of &#8216;Dark matter&#8217; and &#8216;Dark energy&#8217; have been resolved/solved.</p>
<p>18 The laws of physics are explained by science.<br />
&#8220;Yes&#8221;</p>
<p>19 If God exists, human beings are intelligent, wise, and moral enough to pass judgement on God’s actions and motives.<br />
&#8220;Yes&#8221; Humans aren&#8217;t &#8216;stupid&#8217;. If there is &#8216;Something else&#8217; and it has been  interacting with reality then its actions and their results can be weighed and measured etc.</p>
<p>20 It is appropriate to worry about the effects of religion on people, but there’s no reason to worry about Atheism.<br />
&#8220;Yes&#8221; As mentioned about cults etc. </p>
<p>Hope my answers are interesting and worth further discussions. (^_^)</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-30">
        <div id="dsq-comment-header-30" class="dsq-comment-header">
            <cite id="dsq-cite-30">
                <span id="dsq-author-user-30">Escaping Atheism ن​</span>
            </cite>
        </div>
        <div id="dsq-comment-body-30" class="dsq-comment-body">
            <div id="dsq-comment-message-30" class="dsq-comment-message"><p>There is simply no reason for Non-Atheists to trust anyone who answers &#8220;yes&#8221; to most of these questions. Certainly those &#8220;yes&#8221; answers are, in many cases, good reason to not want our children dating or spending time with you, and certainly reason to not want you in any position of public authority. They also, often, mark you as a science illiterate. Rationally, based on evidence.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-36">
        <div id="dsq-comment-header-36" class="dsq-comment-header">
            <cite id="dsq-cite-36">
                <span id="dsq-author-user-36">Peebo1</span>
            </cite>
        </div>
        <div id="dsq-comment-body-36" class="dsq-comment-body">
            <div id="dsq-comment-message-36" class="dsq-comment-message"><p>Um.. pardon?</p>
<p>I think there&#8217;s a miscommunication some where along the line.</p>
<p>I am interested that you find my ideas misinformed. It is not that I &#8216;Believe there is no deity&#8217;. My view is that I have found a severe lack of evidence of such. That a deity might actually exist some where/when is a possibility. The details of such, however, are lacking to my knowledge Please forward your information about a deity. </p>
<p>I answered &#8216;Yes&#8221; to (1) as the definition following the word as it seems correct as written/given. Your response to my thoughts about your question are slightly odd.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-66">
        <div id="dsq-comment-header-66" class="dsq-comment-header">
            <cite id="dsq-cite-66">
                <span id="dsq-author-user-66">mi raz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-66" class="dsq-comment-body">
            <div id="dsq-comment-message-66" class="dsq-comment-message"><p>Thank you, Peebo1. I was hoping Dean could elaborate more on your misinformed and indoctrinated beliefs. However, I have seen enough to think that he will again turn to insults and nothing more.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-5" id="dsq-comment-67">
        <div id="dsq-comment-header-67" class="dsq-comment-header">
            <cite id="dsq-cite-67">
                <span id="dsq-author-user-67">Peebo1</span>
            </cite>
        </div>
        <div id="dsq-comment-body-67" class="dsq-comment-body">
            <div id="dsq-comment-message-67" class="dsq-comment-message"><p>🙂</p>
<p>Thanks.</p>
<p>I&#8217;m guessing that since it&#8217;s the holiday season and such that he, like most folks, is just a tad busy with things right now. 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt depth-3" id="dsq-comment-40">
        <div id="dsq-comment-header-40" class="dsq-comment-header">
            <cite id="dsq-cite-40">
                <span id="dsq-author-user-40">Saint_Matthew</span>
            </cite>
        </div>
        <div id="dsq-comment-body-40" class="dsq-comment-body">
            <div id="dsq-comment-message-40" class="dsq-comment-message"><p>&#8220;It&#8217;s weird you actually believe there&#8217;s no evidence for God&#8221;</p>
<p>If there is evidence for god then please feel free to provide it. A lot of theists claim to have evidence for different god claims, but as of yet none of them have been able to provide said evidence.</p>
<p>So what ya got for me?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-63">
        <div id="dsq-comment-header-63" class="dsq-comment-header">
            <cite id="dsq-cite-63">
                <span id="dsq-author-user-63">Logorrheic</span>
            </cite>
        </div>
        <div id="dsq-comment-body-63" class="dsq-comment-body">
            <div id="dsq-comment-message-63" class="dsq-comment-message"><p>&#8230;.The Bible is evidence 🙂</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-70">
        <div id="dsq-comment-header-70" class="dsq-comment-header">
            <cite id="dsq-cite-70">
                <span id="dsq-author-user-70">Peebo1</span>
            </cite>
        </div>
        <div id="dsq-comment-body-70" class="dsq-comment-body">
            <div id="dsq-comment-message-70" class="dsq-comment-message"><p>No, the Bible is a document relating the claims. Much like a Physics text book relates the details of the fusion processes happening within the Sun. The book is not the Sun. To claim &#8216;The bible is evidence of the Bible.&#8221; is rather circular.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-71">
        <div id="dsq-comment-header-71" class="dsq-comment-header">
            <cite id="dsq-cite-71">
                <a id="dsq-author-user-71" href="http://www.escapingatheism.com" target="_blank" rel="nofollow">ن Max Kolbe</a>
            </cite>
        </div>
        <div id="dsq-comment-body-71" class="dsq-comment-body">
            <div id="dsq-comment-message-71" class="dsq-comment-message"><p>The Bible isn&#8217;t a science text, and those who claim it is are idiots. Or disingenuous. Or both.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt depth-3" id="dsq-comment-62">
        <div id="dsq-comment-header-62" class="dsq-comment-header">
            <cite id="dsq-cite-62">
                <span id="dsq-author-user-62">Logorrheic</span>
            </cite>
        </div>
        <div id="dsq-comment-body-62" class="dsq-comment-body">
            <div id="dsq-comment-message-62" class="dsq-comment-message"><p>No offense, but you&#8217;re kinda retarded. Not literally, in case you&#8217;re autistic and I have to remind you. It&#8217;s called a hyperbole.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-26">
        <div id="dsq-comment-header-26" class="dsq-comment-header">
            <cite id="dsq-cite-26">
                <span id="dsq-author-user-26">Eric</span>
            </cite>
        </div>
        <div id="dsq-comment-body-26" class="dsq-comment-body">
            <div id="dsq-comment-message-26" class="dsq-comment-message"><p>Careful, your position seems as haughty as the &#8220;atheists&#8221; you deride.  The carefully considered atheistic position might be very well justified.  Your theistic position might be very well justified, too.  I don&#8217;t see any indication of that here, but I don&#8217;t discount the possibility.  I don&#8217;t have to presume that others are insincere or ignorant simply because I disagree with them.  All of the arguments I&#8217;ve examined justifying belief in a god are simply uncompelling, irrelevant, or fallacious.  Have I examined them incorrectly?  I don&#8217;t think so, but I don&#8217;t automatically discount that possibility, either.  I just see no indication for any gods, and based on the arguments I&#8217;ve seen from apologists and theists, the position seems to me indistinguishable from an assumed conclusion.  I obviously cannot speak to every theist, nor carefully examine every conceivable argument, but I can examine a lot, and when I know of nothing that appears to be an indication of the gods in nature, so continuing to examine the arguments starts to feel like an exercise in futility.  Much of your language in this post (and &#8220;The Ridiculousness of Atheism&#8221; post) reflects a tired, inflammatory approach.  Your questions are not disturbing, and they are much better answered with more than a yes or no.  People have a tendency to form groups with individuals they share commonality with, and the same is true of people who (at least profess) to have cast off a certain set of beliefs.  I find that carefully considered atheists do not relate to these groups in the way you imply with your post.  I know that I don&#8217;t, and I don&#8217;t deny that many people can be irrational, gullible, and ignorant whether they are theists or atheists.  There&#8217;s far more to it than that.  Take care.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-28">
        <div id="dsq-comment-header-28" class="dsq-comment-header">
            <cite id="dsq-cite-28">
                <span id="dsq-author-user-28">Escaping Atheism ن​</span>
            </cite>
        </div>
        <div id="dsq-comment-body-28" class="dsq-comment-body">
            <div id="dsq-comment-message-28" class="dsq-comment-message"><p>You look like a typical preening, pretending-to-be-neutral, morally and intellectually superior Atheist spouting the typical talking points. Come back when you have something interesting to say that couldn&#8217;t be torn out of a Richard Dawkins coloring book.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-31">
        <div id="dsq-comment-header-31" class="dsq-comment-header">
            <cite id="dsq-cite-31">
                <span id="dsq-author-user-31">Eric</span>
            </cite>
        </div>
        <div id="dsq-comment-body-31" class="dsq-comment-body">
            <div id="dsq-comment-message-31" class="dsq-comment-message"><p>You seem very triggered.  I&#8217;ll leave you to your safe space.  I had thought that by starting a blog you&#8217;d be interested in dispassionate and reasonable discussion.  Thank you for relieving me of that mistaken impression.  Take care.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-32">
        <div id="dsq-comment-header-32" class="dsq-comment-header">
            <cite id="dsq-cite-32">
                <span id="dsq-author-user-32">Escaping Atheism ن​</span>
            </cite>
        </div>
        <div id="dsq-comment-body-32" class="dsq-comment-body">
            <div id="dsq-comment-message-32" class="dsq-comment-message"><p>Yep, typical paint-by-numbers Atheist. You have nothing to offer. Go back to your Atheist hugbox where no one ever challenges your beliefs. Do not come back until you learn to be honest. Cheers!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-5" id="dsq-comment-33">
        <div id="dsq-comment-header-33" class="dsq-comment-header">
            <cite id="dsq-cite-33">
                <span id="dsq-author-user-33">Eric</span>
            </cite>
        </div>
        <div id="dsq-comment-body-33" class="dsq-comment-body">
            <div id="dsq-comment-message-33" class="dsq-comment-message"><p>In what way have I been dishonest?  I welcome a challenge to my beliefs.  Do you have any?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-34">
        <div id="dsq-comment-header-34" class="dsq-comment-header">
            <cite id="dsq-cite-34">
                <span id="dsq-author-user-34">Escaping Atheism ن​</span>
            </cite>
        </div>
        <div id="dsq-comment-body-34" class="dsq-comment-body">
            <div id="dsq-comment-message-34" class="dsq-comment-message"><p>Hmm, let&#8217;s see. As a typical Atheist, you rote-repeat all sorts of predictable Atheist bullshit. Let&#8217;s go line by line for just a few:</p>
<p>&#8220;Careful, your position seems as haughty as the &#8216;atheists&#8217; you deride. &#8221;</p>
<p>Why would an Atheist&#8211;which is what you are&#8211;be anyone to lecture anyone about being &#8220;haughty.&#8221; What do you care if anyone is haughty? By the way, just giving such advice makes you haughty&#8211;like a typical Atheist.</p>
<p>Also, you intentionally put Atheist in scare-quotes, to help imply that anyone who doubts God is an Atheist&#8211;a typical cultist move. Really, you started digging your hole from the beginning. Very visibly. Like the typical Atheist cultist you present yourself as, while piously prertending merely to be rational. What&#8217;s next, claiming you are &#8220;evidence based&#8221; as opposed to those theists?</p>
<p>Also, offering style points to theists, like we owe you something? Fuck off, Atheist.</p>
<p>&#8220;The carefully considered atheistic position might be very well justified. Your theistic position might be very well justified, too. I don&#8217;t see any indication of that here, but I don&#8217;t discount the possibility.&#8221;</p>
<p>Carefully considered Atheist positions are very rare in the modern world. Nietzche was carefully considered. Sartre was carefully considered. Some of the Epicureans were considered. The average modern Atheist? Sloppy, stupid, shallow, asinine, barely literatue. If you haven&#8217;t noticed the paint-by-numbers, shallow nature of your arguments, it&#8217;s likely because you&#8217;re a Fellow Traveller.</p>
<p>The fact that you &#8220;don&#8217;t see any indication here&#8221;: typical Atheist. As if careful consideration were not already on ample display in this video and this article. Clearly, you&#8217;re just another shallow Atheist who doesn&#8217;t listen and pays no attention to evidence. In another conversation, you&#8217;d doubtlessly lie and say &#8220;there&#8217;s no evidence.&#8221; Seriously, you&#8217;re easily picked off as a deeply indoctrinated Atheist from jump.</p>
<p>&#8220;I don&#8217;t have to presume that others are insincere or ignorant simply because I disagree with them.&#8221;</p>
<p>Except that of course this is an outright lie. Your entire response indicates you&#8217;re lying in this sentence. Why lie, Atheist?</p>
<p>&#8220;All of the arguments I&#8217;ve examined justifying belief in a god are simply uncompelling, irrelevant, or fallacious.&#8221;</p>
<p>I don&#8217;t believe for one second you&#8217;ve listened to any real arguments, including arguments presented here. You appear to just be another full of shit Atheist. Based on evidence, logic, and considerable experience.</p>
<p>&#8220;I just see no indication for any gods, and based on the arguments I&#8217;ve seen from apologists and theists&#8230;&#8221;</p>
<p>Typical Atheist claim. Clearly well-indoctrinated and well-trained. Also clearly full of shit. You&#8217;re just another lying Atheist. Most religious should realize this: most of you Atheists never stop lying.</p>
<p>&#8220;&#8230;the position seems to me indistinguishable from an assumed conclusion&#8230;&#8221;</p>
<p>Typical Atheist dodge. You are assuming the Atheist conclusion, and repeating the Atheist line. Then accusing others of your very own crime. A very predictable, typical Atheist cultist move. Are you with Sam Harris, Penn Jillette, or one of the newer faces? Your cult&#8217;s nothing if not predictable.</p>
<p>I could keep going, but I won&#8217;t bother. You emerge as the typical shallow, dishonest, weaselly Atheist liar, condescending, shallow, and pretending you&#8217;re going to bring the rest of us enlightenment. I suggest you let the grown-ups who understand complicated ideas, like Science and History and Evidence and Logic, teach you. No one&#8217;s got anything to learn from you on this matter except how to be a shallow asshole, and shallow Atheist assholes are a dime a dozen.</p>
<p>Never trust an Atheist. Atheists always lie.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-35">
        <div id="dsq-comment-header-35" class="dsq-comment-header">
            <cite id="dsq-cite-35">
                <span id="dsq-author-user-35">Eric</span>
            </cite>
        </div>
        <div id="dsq-comment-body-35" class="dsq-comment-body">
            <div id="dsq-comment-message-35" class="dsq-comment-message"><p>Cute.  Is it &#8220;grown up&#8221; to call someone a &#8220;shallow asshole&#8221; for politely asking questions?  Do you find that your hostility helps or hinders learning?  You might notice I have avoided insult in all of my posts, which is in stark contrast to every one of yours.  I hope you find the help you need.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-69">
        <div id="dsq-comment-header-69" class="dsq-comment-header">
            <cite id="dsq-cite-69">
                <a id="dsq-author-user-69" href="http://www.escapingatheism.com" target="_blank" rel="nofollow">ن Max Kolbe</a>
            </cite>
        </div>
        <div id="dsq-comment-body-69" class="dsq-comment-body">
            <div id="dsq-comment-message-69" class="dsq-comment-message"><p>How cute of you to pretend that most questions Atheists ask these days are polite.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-37">
        <div id="dsq-comment-header-37" class="dsq-comment-header">
            <cite id="dsq-cite-37">
                <span id="dsq-author-user-37">Mr. Cuddly Brownbear</span>
            </cite>
        </div>
        <div id="dsq-comment-body-37" class="dsq-comment-body">
            <div id="dsq-comment-message-37" class="dsq-comment-message"><p>Eric literally attempted to have a proper conversation about the subject, but you shot that down just by classifying him as a &#8220;lying atheist.&#8221; </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-65">
        <div id="dsq-comment-header-65" class="dsq-comment-header">
            <cite id="dsq-cite-65">
                <span id="dsq-author-user-65">mi raz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-65" class="dsq-comment-body">
            <div id="dsq-comment-message-65" class="dsq-comment-message"><p>I was hoping that you had more to say than &#8220;typical atheist&#8221;, &#8220;atheists always lie&#8221;, or &#8220;typical atheist bullshit&#8221;. There was nothing of substance behind the ad hominem rhetoric. </p>
<p>Dean, you&#8217;re like an angry chihuahua that barks at everyone, then when backed into a corner you try to bite yet you have no teeth. Where are your teeth? I would love to hear more substance from you because you claim to be able to go on and on yet the only thing you offer is a couple name drops and ad hominem. </p>
<p>I, personally, need more information from you so I can get a better picture of your arguments. I don&#8217;t have the time to devote studying every piece of philosophy or science. That&#8217;s why I visit these types of blogs and wed sites to learn quickly without wading through the time consuming &#8220;fat&#8221; to get to the &#8220;meat&#8221; of the topic. I am genuinely interested in your proofs as you see them (as was Eric). </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-42">
        <div id="dsq-comment-header-42" class="dsq-comment-header">
            <cite id="dsq-cite-42">
                <span id="dsq-author-user-42">HelenaConstantine</span>
            </cite>
        </div>
        <div id="dsq-comment-body-42" class="dsq-comment-body">
            <div id="dsq-comment-message-42" class="dsq-comment-message"><p>Atheism is not a belief, cretin, and you have offered absolutely nothing that could serve as evidence for theism.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt depth-3" id="dsq-comment-41">
        <div id="dsq-comment-header-41" class="dsq-comment-header">
            <cite id="dsq-cite-41">
                <span id="dsq-author-user-41">HelenaConstantine</span>
            </cite>
        </div>
        <div id="dsq-comment-body-41" class="dsq-comment-body">
            <div id="dsq-comment-message-41" class="dsq-comment-message"><p>You say this, after post a list of questions that concern factual matters and have right or wrong answers and pretend that they are ideological in nature. That&#8217;s right &#8220;There are no forces, phenomena, or entities which exist outside of or apart from physical nature&#8221; or at least none that can have any effect at the macroscopic level. If magic were real, scientists would have found it out a long time ago,</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-27">
        <div id="dsq-comment-header-27" class="dsq-comment-header">
            <cite id="dsq-cite-27">
                <span id="dsq-author-user-27">Steven Guy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27" class="dsq-comment-body">
            <div id="dsq-comment-message-27" class="dsq-comment-message"><p>These frequently leading questions demonstrate how atheism is either misunderstood here or how atheism is being deceitfully strawmanned by this page. </p>
<p>Many of these questions can not be answered with simple yes or no answers. </p>
<p>Noel Plum demolishes this questionnaire: <a href="https://www.youtube.com/watch?v=CO4r388ZgCc" rel="nofollow">https://www.youtube.com/watch?v=CO4r388ZgCc</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-29">
        <div id="dsq-comment-header-29" class="dsq-comment-header">
            <cite id="dsq-cite-29">
                <span id="dsq-author-user-29">Escaping Atheism ن​</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29" class="dsq-comment-body">
            <div id="dsq-comment-message-29" class="dsq-comment-message"><p>Yes, it&#8217;s demolished because you said so. We are so defeated.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-61">
        <div id="dsq-comment-header-61" class="dsq-comment-header">
            <cite id="dsq-cite-61">
                <span id="dsq-author-user-61">Logorrheic</span>
            </cite>
        </div>
        <div id="dsq-comment-body-61" class="dsq-comment-body">
            <div id="dsq-comment-message-61" class="dsq-comment-message"><p>I doubt you even watched the video :^)</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-38">
        <div id="dsq-comment-header-38" class="dsq-comment-header">
            <cite id="dsq-cite-38">
                <span id="dsq-author-user-38">Saint_Matthew</span>
            </cite>
        </div>
        <div id="dsq-comment-body-38" class="dsq-comment-body">
            <div id="dsq-comment-message-38" class="dsq-comment-message"><p>What a pointless waste of time this was. You ask some pointless questions &amp; then come to the conclusion of &#8220;well he gave answer to these questions&#8221; like that was some how at all meaningful.</p>
<p>Seriously Dean what exactly was the conclusion or purpose we were meant to draw from this exercise in intellectual navel gazing exactly?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-39">
        <div id="dsq-comment-header-39" class="dsq-comment-header">
            <cite id="dsq-cite-39">
                <span id="dsq-author-user-39">Mr. Cuddly Brownbear</span>
            </cite>
        </div>
        <div id="dsq-comment-body-39" class="dsq-comment-body">
            <div id="dsq-comment-message-39" class="dsq-comment-message"><p>That atheist are evil liars and should not be trusted. Duh. </p>
<p>No but seriously, these questions are plain traps to answer.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-47">
        <div id="dsq-comment-header-47" class="dsq-comment-header">
            <cite id="dsq-cite-47">
                <span id="dsq-author-user-47">Idiot Atheist</span>
            </cite>
        </div>
        <div id="dsq-comment-body-47" class="dsq-comment-body">
            <div id="dsq-comment-message-47" class="dsq-comment-message"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='562' height='347' src='https://www.youtube.com/embed/2L2jyru7xNw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Please support our efforts!</h1>			<div class="textwidget">Please help us in our efforts to challenge dogmatic, bullying, mind-closing, soul-crushing, culturally toxic Atheism.
<br />
<b><a href="https://www.patreon.com/escapingatheism">Click here to support us on Patreon</a>. </b>
<br />
Or...
<br />
Leave us a tip!
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="RRRRRZMQDQUFL">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<br />
<br ?>
(Tips go to the a private individual for now, but that'll change!)
</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://escapingatheism.com/2017/01/20/atheism-tj-kirk-ridiculous/">Why Atheism and TJ Kirk are ridiculous</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="https://escapingatheism.com/2017/01/19/christmas-gift-tj-rest-atheist-community/">Christmas gift for TJ (&#038; the rest of the Atheist Community)</a>
							<span class="post-date">January 19, 2017</span>
						</li>
					<li>
				<a href="https://escapingatheism.com/2017/01/18/atheist-history-politics-brett-keane-max-kolbe/">Atheist History and Politics with Brett Keane and Max Kolbe</a>
							<span class="post-date">January 18, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://escapingatheism.com/2017/01/'>January 2017</a></li>
	<li><a href='https://escapingatheism.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://escapingatheism.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">On Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" href="https://twitter.com/EscapingAtheism">My Tweets</a></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Latest Comments</h1>			<div class="textwidget"><script type="text/javascript" src="https://http-escapingatheism-com.disqus.com/recent_comments_widget.js?num_items=3&hide_avatars=0&avatar_size=35&excerpt_length=100&rand=404930158"></script></div>
		</aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Able by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/escapingatheism.com\/2016\/10\/29\/disturbing-questions-to-ask-atheists\/":76};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/themes/able-wpcom/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"76 https:\/\/escapingatheism.com\/?p=76","disqusShortname":"http-escapingatheism-com","disqusTitle":"Disturbing questions to ask Atheists","disqusUrl":"https:\/\/escapingatheism.com\/2016\/10\/29\/disturbing-questions-to-ask-atheists\/","options":{"manualSync":false},"postId":"76"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-escapingatheism-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119077642',post:'76',tz:'-6',srv:'escapingatheism.com'} ]);
	_stq.push([ 'clickTrackerInit', '119077642', '76' ]);
</script>

</body>
</html>