<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Taking Professor Stick to the Woodshed - Escaping Atheism</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://escapingatheism.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://escapingatheism.com/wp-content/themes/able-wpcom/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Deflating &amp; Escaping Atheism take on Professor Stick and his video responses to Alister McGrath. Excellent discussion of atheist fallacies."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking Professor Stick to the Woodshed - Escaping Atheism" />
<meta property="og:description" content="Deflating &amp; Escaping Atheism take on Professor Stick and his video responses to Alister McGrath. Excellent discussion of atheist fallacies." />
<meta property="og:url" content="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/" />
<meta property="og:site_name" content="Escaping Atheism" />
<meta property="article:tag" content="Alister McGrath" />
<meta property="article:tag" content="definition of God" />
<meta property="article:tag" content="deflating atheism" />
<meta property="article:tag" content="faith" />
<meta property="article:tag" content="physics" />
<meta property="article:tag" content="presuppositional atheism" />
<meta property="article:tag" content="prime mover" />
<meta property="article:tag" content="professor stick" />
<meta property="article:tag" content="science" />
<meta property="article:tag" content="scientism" />
<meta property="article:tag" content="teleology" />
<meta property="article:section" content="Atheist Challenges" />
<meta property="article:published_time" content="2017-05-08T15:18:34+00:00" />
<meta property="article:modified_time" content="2017-05-09T19:35:07+00:00" />
<meta property="og:updated_time" content="2017-05-09T19:35:07+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Deflating &amp; Escaping Atheism take on Professor Stick and his video responses to Alister McGrath. Excellent discussion of atheist fallacies." />
<meta name="twitter:title" content="Taking Professor Stick to the Woodshed - Escaping Atheism" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Feed" href="https://escapingatheism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Comments Feed" href="https://escapingatheism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Taking Professor Stick to the Woodshed Comments Feed" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapingatheism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='able-style-css'  href='https://escapingatheism.com/wp-content/themes/able-wpcom/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://escapingatheism.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://escapingatheism.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/escapingatheism.com\/wp-admin\/admin-ajax.php","security":"9037cf1763","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/escapingatheism.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://escapingatheism.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://escapingatheism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://escapingatheism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://wp.me/p83Dx8-6i' />
<link rel="alternate" type="application/json+oembed" href="https://escapingatheism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapingatheism.com%2F2017%2F05%2F08%2Fatheism-scientism-summary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapingatheism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapingatheism.com%2F2017%2F05%2F08%2Fatheism-scientism-summary%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			body {
				background-image: none;
			}
		</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect( 1px 1px 1px 1px ); /* IE6, IE7 */
			clip: rect( 1px, 1px, 1px, 1px ) ;
		}
		#masthead-liner {
			padding-top: 0;
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-390 single-format-standard group-blog three-columns">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://escapingatheism.com/" title="Escaping Atheism" rel="home">Escaping Atheism</a></h1>
		<h2 class="site-description">Get Skeptical of the Atheist Proposition. Because atheism is bullshit</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
						<div id="headimg">
				<a href="https://escapingatheism.com/" title="Escaping Atheism" rel="home">
					<img src="https://escapingatheism.com/wp-content/uploads/2017/01/long_top_website_logo-3.gif" alt="" />
				</a>
			</div><!-- #headimg -->
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://escapingatheism.com/welcome-to-escaping-atheism/">Welcome To Escaping Atheism</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124"><a href="https://escapingatheism.com/category/videos/">Videos</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://escapingatheism.com/category/essays/">Essays</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://escapingatheism.com/category/atheist-challenges/">Atheist Challenges</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://escapingatheism.com/category/anti-atheist-memes-and-funnies/">Memes and Funnies</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://escapingatheism.com/resources/">Resources</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-390" class="post-390 post type-post status-publish format-standard hentry category-atheist-challenges category-videos tag-alister-mcgrath tag-definition-of-god tag-deflating-atheism tag-faith tag-physics tag-presuppositional-atheism tag-prime-mover tag-professor-stick tag-science tag-scientism tag-teleology">
	<header class="entry-header">
		<h1 class="entry-title">Taking Professor Stick to the Woodshed</h1>

		<div class="entry-meta">
			Posted on <a href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/" title="3:18 pm" rel="bookmark"><time class="entry-date" datetime="2017-05-08T15:18:34+00:00" pubdate>May 8, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://escapingatheism.com/author/maxkolbe/" title="View all posts by Max Kolbe" rel="author">Max Kolbe</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>A Deflating &amp; Escaping Atheism hangout responds to Professor Stick, with a great video summarizing modern atheistic and scientism/materialist arguments.</p>
<p>The video begins with the usual intros and noting that Escaping Atheism is back after a 2 week hiatus. Max Kolbe discusses his serious technical issues, which required four trips to the repair shop.</p>
<p>Rob mentions that Mr. Spark, a regular commenter and fan, requested that Deflating Atheism and Max Kolbe take on a response video by Professor Stick. Professor Stick responded to a short video of Professor Alister McGrath, an atheist molecular bio-physicist who eventually became a Christian. Before watching clips of Professor Stick&#8217;s response video, Max Kolbe discusses Professor McGrath&#8217;s background in more detail. Rob and Max discuss the potential difficulties of the format and they begin the video.</p>
<iframe  id="_ytid_92706" width="562" height="316" src="https://www.youtube.com/embed/NBVbgQCMbW4?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p><span id="more-390"></span></p>
<p>In the first clip, Professor McGrath discusses his background of loving science as a teenager. He felt that religion was superstitious and anti-science. As he learned more about science, he realized that both science and religion were more complicated than that. Professor Stick responds with a series of questions starting with &#8220;What do you mean, more complicated than that?&#8221; Rob and Max observe that he doesn&#8217;t have questions, but rather a series of assertions, stated as questions. They also observe the angry attitude within the questions.</p>
<p>In the next clip, Professor McGrath notes that science cannot answer a whole range of questions, including purpose and identity. Professor Stick responds by agreeing that the science can only answer questions about the material world, but ends with a series of assertions. Rob and Max note the quantity of assertions in his response. They also note the lack of knowledge of his assertions, particularly on the nature of God.</p>
<p>Rob notes from a different conversation with an atheist that materialist do not respect science either, as science cannot prove or comment on questions beyond the material world.</p>
<p>Moving onto the next part of the video, Professor McGrath states that he wanted to go beyond science and try to answer questions that it could not. Professor Stick responds with another rapid fire series of assertions.</p>
<p>Rob notes that Professor Stick is not allowing Professor McGrath to even finish his argument before interrupting with his own thoughts. Rob and Max point out that there are many modern assumptions and assertions that we make that are not provable, such as the concept that past events are reliable indicators/predictors of future events.</p>
<p>They discusses specifically the assertion that people made up the idea of a higher purpose. Rob and Max flesh out the discussion and refute the idea that coming to take on a religion voluntarily, as Professor McGrath has, as insincere action reliant on others. Max Kolbe discusses a past interview with Sy Garte, a molecular biologist and a future interview as examples of atheist scientist who come to the conclusion there is a God during the course of their work.</p>
<p>The next clip has Professor McGrath stating that people tend to ask these deep types of questions and states that science simply can&#8217;t answer them, unless it goes beyond it&#8217;s natural sphere. In response, Professor Stick states that such questions can come out fear and assumes that answers such questions only lead to delusions and false comfort.</p>
<p>Max points out that his pre-suppositional atheism does him in every time. Max and Rob discuss the new assumption that atheism is the rational, default position and why it&#8217;s even easier to make the argument that the delusion works the other way. That is, atheists have every reason to fear that a power out of their control might judge them and they&#8217;d rather not deal with it with a comfortable delusion.</p>
<p>Rob mentions his impressions of atheists from his extensive discussions of atheism. He believes that atheists do take a form of comfort from atheism, concurred by Max.</p>
<p>Professor Stick&#8217;s reaction to the next clip from Professor McGrath is that a)anything outside of science is unknowable, b)if it is knowable there&#8217;s infinite number of ways you could learn about it, and c)choosing religion as way is just choosing propaganda.</p>
<p>Max and Rob discuss at length the obnoxiousness of the statements and why atheists are disliked. Then point out examples of what you can know without science. Rob mentions his new &#8220;go to&#8221; argument when asked about &#8220;Which God?&#8221;, which is all religions could be wrong and there could still be a God. Max agrees and mentions that a-religious people often believe in God.</p>
<p>Max points <a href="http://escapingatheism.com/def">out the definition of God </a>and that it&#8217;s the force driving reality, &#8220;the thing that makes the universe go&#8221;. Rob and Max discuss the observation atheists tend to produce the talking points that ignore the discussion, which Max calls the &#8220;atheist clown car.&#8221;</p>
<p>The pair restart the video and summarize the section. Professor Stick asks why Alister McGrath choose to investigate Christianity, rather than other religions Max and Rob point out there&#8217;s a lot of truth in Christianity and it maybe that Professor McGrath investigated what made sense to him. Rob mentions that worship services do not explain the basis of the faith. Max suggests that Professor Stick investigate teleology and prime mover.</p>
<p>Max and Rob tackle the idea that everything can be reduced to physics as both unprovable and leads to contradictions. Further, Max states that the conclusion there is a God by anyone is a reasonable conclusion and that the problem of multiple religions/viewpoints might be easily reconciled.</p>
<p>The video is restarted and Professor McGrath defines theory as a model of looking at the universe and how Christianity ultimately made much more sense to him. Professor Stick claims that atheism is a negative, not a way of obtaining knowledge, and that religion is not reliable at all in obtaining knowledge.</p>
<p>Max and Rob discuss the basis of science &#8211; a fixed universe run by laws &#8211; and the idea that the Christian West in particular is uniquely suited to such study as compared to pagan religions. Max states that science requires the faith based assumption that the laws of physics will continue to operate as they do.</p>
<p>Max mentions how long it takes to respond to atheist videos. Rob concurs and points out that they often just wear you down with assertions. Rob then tackles Professor Stick&#8217;s repeated idea that religion and science are both &#8220;methods of discovery.&#8221; Rob has never heard any religious person frame religion as a method of discovery. Instead, religion is the conclusions after attempting to discover the truth.</p>
<p>Max points out that those conclusions are in fact rational ones, based on the evidence. The existence of irrational Christians in particular does not make the information or conclusion false. Rob believes that quite often Christians don&#8217;t have ready made answers after being hounded. Max then recounts his period of initial belief that wasn&#8217;t a period of time where he could defend his beliefs.</p>
<p>Rob offers up an example of debating creationists and that he&#8217;d probably reach a dead end because he doesn&#8217;t have all the arguments pertaining to his beliefs. Max discusses his experiences and irritations with creationists.</p>
<p>In the next clip, Professor McGrath states how religion made science made more sense. Professor Stick assumes he means intelligent design and dismisses it. Max observes that Professor Stick has made a statement of faith, that nature orders itself. Rob points out that it&#8217;s an illogical belief with no evidence.</p>
<p>Professor Stick&#8217;s responses continues on with attempting to refute the idea of intelligent design by noting the inefficiencies of the universe. Rob asks what percentage of fine tuning would count as being intelligent design. Max then points out that this as &#8220;seems like&#8221; argument that atheists indulge in frequently.</p>
<p>Max observes that the humans are the median size of the universe and suggests that maybe the universe is made for humans. Max offers that Professor Stick has a narrow and confining view in his atheism.</p>
<p>Rob notes that he and Max are referencing science a whole lot more than Professor Stick. He then discusses studies where, when shown beautiful pictures of nature, people tend to feel closer to God or have more theistic sense.</p>
<p>Rob and Max discuss the role of beauty in historic Christianity and move on to the concept that healthy humans naturally believe in God. The ponder why we might have evolved to hold on to supposed delusions.</p>
<p>The last clip of Professor Stick discusses the concepts that while studying science is good, we need as many scientists as possible. An intelligent creator for the universe would only be studying a predictable narcissist.</p>
<p>Max begins his response by pointing out the general decrease in science quality as the quantity of scientists has gone up. He also notes that if your goal in studying science is genocide, that might not be good. Max connects the rise of atheism, disbelief in objective truth and lowering of overall science quality.</p>
<p>Rob mentions again the lack of understanding and respect for science when atheists attempt to conclude that science says there&#8217;s nothing beyond the material world. Max moves the discussion to scientism, the worship of science as a pseudo-religion.</p>
<p>Max changes topics to a portion of the video that was not shown. Professor Stick discussed the process of becoming an atheist. Max notes that if you can think your way into atheism, you can think your way out and that atheism is a mind numbing ideology. Atheism is not a lack of belief, but a foundational belief that is a conclusion.</p>
<p>Max offers that most scientists through history have believed in God. He discusses how a Jesuit Priest came to look for evidence of the Big Bang by reading Genesis. Rob mentions that the modern scientific method with formal peer review is an invention of Christianity.</p>
<p>Rob and Max ask a series of questions about how what part of our knowledge &#8220;advances&#8221; us beyond a Prime Mover? Max encourages people to set aside the Jesus question of Christianity and just get to the point of exploring a Prime Mover. Rob challenges people to assume *every* religion is wrong but look into God anyway in a serious way.  Max states that it&#8217;s possible to believe in God and eventually find a religion that is compatible but with scientific worldview, but his of little &#8220;o&#8221; orthodox Christianity in particular is not a requirement.</p>
<p>Max wraps up by stating again that they don&#8217;t hate Professor Stick, but would love to talk if he&#8217;s ever moved to do so. He discusses a new video on the Escaping Atheism YouTube channel. Rob wraps up with some new activity on Deflating Atheism.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-390" class="share-facebook sd-button share-icon" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-390" class="share-twitter sd-button share-icon" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-390" class="share-google-plus-1 sd-button share-icon" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-390" class="share-pinterest sd-button share-icon" href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119077642-390-5912a98a9a5fd' data-src='//widgets.wp.com/likes/#blog_id=119077642&amp;post_id=390&amp;origin=escapingatheism.com&amp;obj_id=119077642-390-5912a98a9a5fd' data-name='like-post-frame-119077642-390-5912a98a9a5fd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://escapingatheism.com/category/atheist-challenges/" rel="category tag">Atheist Challenges</a>, <a href="https://escapingatheism.com/category/videos/" rel="category tag">Videos and Essays</a> and tagged <a href="https://escapingatheism.com/tag/alister-mcgrath/" rel="tag">Alister McGrath</a>, <a href="https://escapingatheism.com/tag/definition-of-god/" rel="tag">definition of God</a>, <a href="https://escapingatheism.com/tag/deflating-atheism/" rel="tag">deflating atheism</a>, <a href="https://escapingatheism.com/tag/faith/" rel="tag">faith</a>, <a href="https://escapingatheism.com/tag/physics/" rel="tag">physics</a>, <a href="https://escapingatheism.com/tag/presuppositional-atheism/" rel="tag">presuppositional atheism</a>, <a href="https://escapingatheism.com/tag/prime-mover/" rel="tag">prime mover</a>, <a href="https://escapingatheism.com/tag/professor-stick/" rel="tag">professor stick</a>, <a href="https://escapingatheism.com/tag/science/" rel="tag">science</a>, <a href="https://escapingatheism.com/tag/scientism/" rel="tag">scientism</a>, <a href="https://escapingatheism.com/tag/teleology/" rel="tag">teleology</a>. Bookmark the <a href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/" title="Permalink to Taking Professor Stick to the Woodshed" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://escapingatheism.com/2017/05/07/imagine-no-religion/" rel="prev"><span class="meta-nav">&larr;</span> Imagine No Religion</a></div>			
					</nav><!-- #nav-below -->

	
			
<div id="disqus_thread">
    </div>


		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Please support our efforts!</h1>			<div class="textwidget">Please help us in our efforts to challenge dogmatic, bullying, mind-closing, soul-crushing, culturally toxic Atheism.
<br />
<b><a href="https://www.patreon.com/escapingatheism">Click here to support us on Patreon</a>. </b>
<br />
Or...
<br />
Leave us a tip!
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="RRRRRZMQDQUFL">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<br />
<br ?>
(Tips go to the a private individual for now, but that'll change!)
</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://escapingatheism.com/2017/05/08/atheism-scientism-summary/">Taking Professor Stick to the Woodshed</a>
							<span class="post-date">May 8, 2017</span>
						</li>
					<li>
				<a href="https://escapingatheism.com/2017/05/07/imagine-no-religion/">Imagine No Religion</a>
							<span class="post-date">May 7, 2017</span>
						</li>
					<li>
				<a href="https://escapingatheism.com/2017/05/04/demonstrating-non-material-concepts-atheists/">Demonstrating non-material concepts to Atheists</a>
							<span class="post-date">May 4, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://escapingatheism.com/2017/05/'>May 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/04/'>April 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/03/'>March 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/02/'>February 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/01/'>January 2017</a></li>
	<li><a href='https://escapingatheism.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://escapingatheism.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">On Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/EscapingAtheism">My Tweets</a></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Latest Comments</h1>			<div class="textwidget"><script type="text/javascript" src="https://http-escapingatheism-com.disqus.com/recent_comments_widget.js?num_items=3&hide_avatars=0&avatar_size=35&excerpt_length=100&rand=2021258643&hide_mods=0"></script></div>
		</aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Able by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/escapingatheism.com\/2017\/05\/08\/atheism-scientism-summary\/":390};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/themes/able-wpcom/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"390 https:\/\/escapingatheism.com\/?p=390","disqusShortname":"http-escapingatheism-com","disqusTitle":"Taking Professor Stick to the Woodshed","disqusUrl":"https:\/\/escapingatheism.com\/2017\/05\/08\/atheism-scientism-summary\/","options":{"manualSync":false},"postId":"390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-escapingatheism-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'119077642',post:'390',tz:'-6',srv:'escapingatheism.com'} ]);
	_stq.push([ 'clickTrackerInit', '119077642', '390' ]);
</script>

</body>
</html>