<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Max &amp; John C. Wright: Atheist pseudoscience &amp; scandals - Escaping Atheism</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://escapingatheism.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://escapingatheism.com/wp-content/themes/able-wpcom/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Max &amp; John C. Wright: Atheist pseudoscience &amp; scandals - Escaping Atheism" />
<meta property="og:description" content="Sex and violence seem to go with Atheism. So does pseudoscience. Join Max &amp; John as they talk about it. Links: Our Discord: https://discord.gg/pFTY654 Our Facebook: https://www.facebook.com/groups/17879&#8230; Our Twitter: https://twitter.com/RedPillReligion Our Minds: http://Minds.com/EscapingAtheism Our Patreon: http://www.Patreon.com/escapingatheism Our Bitcoin and Paypal Tip Jar: http://www.EscapingAtheism.com Astrophysicist Sarah Salviander: https://www.youtube.com/watch?v=AEJaS&#8230; Biochemist Sy Garte: https://www.youtube.com/watch?v=vvUhW&#8230; Max and Johanan Raatz: &hellip;" />
<meta property="og:url" content="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/" />
<meta property="og:site_name" content="Escaping Atheism" />
<meta property="article:tag" content="John C. Wright" />
<meta property="article:tag" content="pseudoscience" />
<meta property="article:section" content="Videos and Essays" />
<meta property="article:published_time" content="2017-12-07T13:48:04+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sex and violence seem to go with Atheism. So does pseudoscience. Join Max &amp; John as they talk about it. Links: Our Discord: https://discord.gg/pFTY654 Our Facebook: https://www.facebook.com/groups/17879&#8230; Our Twitter: https://twitter.com/RedPillReligion Our Minds: http://Minds.com/EscapingAtheism Our Patreon: http://www.Patreon.com/escapingatheism Our Bitcoin and Paypal Tip Jar: http://www.EscapingAtheism.com Astrophysicist Sarah Salviander: https://www.youtube.com/watch?v=AEJaS&#8230; Biochemist Sy Garte: https://www.youtube.com/watch?v=vvUhW&#8230; Max and Johanan Raatz: [&hellip;]" />
<meta name="twitter:title" content="Max &amp; John C. Wright: Atheist pseudoscience &amp; scandals - Escaping Atheism" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/escapingatheism.com\/","name":"Escaping Atheism","potentialAction":{"@type":"SearchAction","target":"https:\/\/escapingatheism.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Feed" href="https://escapingatheism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Comments Feed" href="https://escapingatheism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Escaping Atheism &raquo; Max &#038; John C. Wright: Atheist pseudoscience &#038; scandals Comments Feed" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/escapingatheism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='able-style-css'  href='https://escapingatheism.com/wp-content/themes/able-wpcom/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://escapingatheism.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://escapingatheism.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/escapingatheism.com\/wp-admin\/admin-ajax.php","security":"1d052fde2b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/escapingatheism.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://escapingatheism.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://escapingatheism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://escapingatheism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p83Dx8-dE' />
<link rel="alternate" type="application/json+oembed" href="https://escapingatheism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapingatheism.com%2F2017%2F12%2F07%2Fmax-john-c-wright-atheist-pseudoscience-scandals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://escapingatheism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fescapingatheism.com%2F2017%2F12%2F07%2Fmax-john-c-wright-atheist-pseudoscience-scandals%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			body {
				background-image: none;
			}
		</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect( 1px 1px 1px 1px ); /* IE6, IE7 */
			clip: rect( 1px, 1px, 1px, 1px ) ;
		}
		#masthead-liner {
			padding-top: 0;
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-846 single-format-video group-blog three-columns">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://escapingatheism.com/" title="Escaping Atheism" rel="home">Escaping Atheism</a></h1>
		<h2 class="site-description">Get Skeptical of the Atheist Proposition. Because atheism is bullshit</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
						<div id="headimg">
				<a href="https://escapingatheism.com/" title="Escaping Atheism" rel="home">
					<img src="https://escapingatheism.com/wp-content/uploads/2017/01/long_top_website_logo-3.gif" alt="" />
				</a>
			</div><!-- #headimg -->
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://escapingatheism.com/welcome-to-escaping-atheism/">Welcome To Escaping Atheism</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124"><a href="https://escapingatheism.com/category/videos/">Videos</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://escapingatheism.com/category/essays/">Essays</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://escapingatheism.com/category/atheist-challenges/">Atheist Challenges</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://escapingatheism.com/category/anti-atheist-memes-and-funnies/">Memes and Funnies</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://escapingatheism.com/resources/">Resources</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-846" class="post-846 post type-post status-publish format-video hentry category-videos tag-john-c-wright tag-pseudoscience post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title">Max &#038; John C. Wright: Atheist pseudoscience &#038; scandals</h1>

		<div class="entry-meta">
			Posted on <a href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/" title="1:48 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-07T13:48:04+00:00" pubdate>December 7, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://escapingatheism.com/author/odastoda/" title="View all posts by Oda St. Oda" rel="author">Oda St. Oda</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p class="title style-scope ytd-video-primary-info-renderer">Sex and violence seem to go with Atheism. So does pseudoscience. Join Max &amp; John as they talk about it.</p>
<iframe  id="_ytid_79707" width="562" height="316" src="https://www.youtube.com/embed/-raoYweVykQ?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>Links:</p>
<p>Our Discord: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=https%3A%2F%2Fdiscord.gg%2FpFTY654&amp;event=video_description">https://discord.gg/pFTY654</a></p>
<p>Our Facebook: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=https%3A%2F%2Fwww.facebook.com%2Fgroups%2F1787929688091204%2F&amp;event=video_description">https://www.facebook.com/groups/17879&#8230;</a></p>
<p>Our Twitter: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=https%3A%2F%2Ftwitter.com%2FRedPillReligion&amp;event=video_description">https://twitter.com/RedPillReligion</a></p>
<p>Our Minds: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=http%3A%2F%2FMinds.com%2FEscapingAtheism&amp;event=video_description">http://Minds.com/EscapingAtheism</a></p>
<p>Our Patreon: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=http%3A%2F%2Fwww.Patreon.com%2Fescapingatheism&amp;event=video_description">http://www.Patreon.com/escapingatheism</a></p>
<p>Our Bitcoin and Paypal Tip Jar: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=http%3A%2F%2Fwww.EscapingAtheism.com&amp;event=video_description">http://www.EscapingAtheism.com</a></p>
<p>Astrophysicist Sarah Salviander: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/watch?v=AEJaScxpbpU">https://www.youtube.com/watch?v=AEJaS&#8230;</a></p>
<p>Biochemist Sy Garte: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/watch?v=vvUhWkuCQH4&amp;list=PLzbkmjdy_vWTvyTmviLN29EQKh5N-EFnL">https://www.youtube.com/watch?v=vvUhW&#8230;</a></p>
<p>Max and Johanan Raatz: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://youtu.be/yos1PxhyRgo" rel="nofollow">https://youtu.be/yos1PxhyRgo</a></p>
<p>Skeptico and Dr. Jeffrey Long: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://youtu.be/SyhZV-LGtJ8" rel="nofollow">https://youtu.be/SyhZV-LGtJ8</a></p>
<p>John&#8217;s blog: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=http%3A%2F%2FSciFiWright.com&amp;event=video_description">http://SciFiWright.com</a></p>
<p>&#8212; Our Minds.com: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=https%3A%2F%2Fwww.minds.com%2Fescapingatheism&amp;event=video_description">https://www.minds.com/escapingatheism</a></p>
<p>Our Patreon: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=http%3A%2F%2FPatreon.com%2FEscapingAtheism&amp;event=video_description">http://Patreon.com/EscapingAtheism</a></p>
<p>Our Discord server: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=https%3A%2F%2Fdiscord.gg%2FpFTY654&amp;event=video_description">https://discord.gg/pFTY654</a> Our web site: <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/redirect?redir_token=EChi-6S6dqb0f9xyT8nS_h_tCWV8MTUxMjc2MjMwNUAxNTEyNjc1OTA1&amp;v=-raoYweVykQ&amp;q=http%3A%2F%2FRedPillReligion.com&amp;event=video_description">http://RedPillReligion.com</a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-846" class="share-facebook sd-button share-icon" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-846" class="share-twitter sd-button share-icon" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-846" class="share-google-plus-1 sd-button share-icon" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-846" class="share-pinterest sd-button share-icon" href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119077642-846-5a2a5cfd68a87' data-src='https://widgets.wp.com/likes/#blog_id=119077642&amp;post_id=846&amp;origin=escapingatheism.com&amp;obj_id=119077642-846-5a2a5cfd68a87' data-name='like-post-frame-119077642-846-5a2a5cfd68a87'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://escapingatheism.com/category/videos/" rel="category tag">Videos and Essays</a> and tagged <a href="https://escapingatheism.com/tag/john-c-wright/" rel="tag">John C. Wright</a>, <a href="https://escapingatheism.com/tag/pseudoscience/" rel="tag">pseudoscience</a>. Bookmark the <a href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/" title="Permalink to Max &#038; John C. Wright: Atheist pseudoscience &#038; scandals" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://escapingatheism.com/2017/12/06/borden-painter-atheists-peddle-fake-history-harris-dawkins-hitchens/" rel="prev"><span class="meta-nav">&larr;</span> Borden Painter: Atheists Peddle Fake History: Harris, Dawkins &#038; Hitchens</a></div>			
					</nav><!-- #nav-below -->

	
			
<div id="disqus_thread">
    </div>


		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Please support our efforts!</h1>			<div class="textwidget">Please help us in our efforts to challenge dogmatic, bullying, mind-closing, soul-crushing, culturally toxic Atheism.
<br />
<b><a href="https://www.patreon.com/escapingatheism">Click here to support us on Patreon</a>. </b>
<br />
Or...
<br />
Leave us a tip!
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="RRRRRZMQDQUFL">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<br />
Or through bitcoin:
<small>18855g6UmyFHpf2BfZkG9nRwUQCR72ikCH</small>
<br ?>
(Tips go to the a private individual for now, but that'll change!)
</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://escapingatheism.com/2017/12/07/max-john-c-wright-atheist-pseudoscience-scandals/">Max &#038; John C. Wright: Atheist pseudoscience &#038; scandals</a>
											<span class="post-date">December 7, 2017</span>
									</li>
											<li>
					<a href="https://escapingatheism.com/2017/12/06/borden-painter-atheists-peddle-fake-history-harris-dawkins-hitchens/">Borden Painter: Atheists Peddle Fake History: Harris, Dawkins &#038; Hitchens</a>
											<span class="post-date">December 6, 2017</span>
									</li>
											<li>
					<a href="https://escapingatheism.com/2017/12/05/max-former-atheist-now-anglican-steve-macias/">Max &#038; Former Atheist Now Anglican Steve Macias</a>
											<span class="post-date">December 5, 2017</span>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://escapingatheism.com/2017/12/'>December 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/11/'>November 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/10/'>October 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/09/'>September 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/08/'>August 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/07/'>July 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/06/'>June 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/05/'>May 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/04/'>April 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/03/'>March 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/02/'>February 2017</a></li>
	<li><a href='https://escapingatheism.com/2017/01/'>January 2017</a></li>
	<li><a href='https://escapingatheism.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://escapingatheism.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">On Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/EscapingAtheism">My Tweets</a></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Latest Comments</h1>			<div class="textwidget"><script type="text/javascript" src="https://http-escapingatheism-com.disqus.com/recent_comments_widget.js?num_items=3&hide_avatars=0&avatar_size=35&excerpt_length=100&rand=217236589&hide_mods=0"></script></div>
		</aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Able by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/escapingatheism.com\/2017\/12\/07\/max-john-c-wright-atheist-pseudoscience-scandals\/":846};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/themes/able-wpcom/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"846 https:\/\/escapingatheism.com\/?p=846","disqusShortname":"http-escapingatheism-com","disqusTitle":"Max & John C. Wright: Atheist pseudoscience & scandals","disqusUrl":"https:\/\/escapingatheism.com\/2017\/12\/07\/max-john-c-wright-atheist-pseudoscience-scandals\/","options":{"manualSync":false},"postId":"846"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-escapingatheism-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://escapingatheism.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'119077642',post:'846',tz:'-6',srv:'escapingatheism.com'} ]);
	_stq.push([ 'clickTrackerInit', '119077642', '846' ]);
</script>

</body>
</html>